summaryrefslogtreecommitdiffstats
path: root/sys/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sys/Makefile.am')
-rw-r--r--sys/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/sys/Makefile.am b/sys/Makefile.am
index ad8614a7..4a264965 100644
--- a/sys/Makefile.am
+++ b/sys/Makefile.am
@@ -10,11 +10,11 @@
# QCAM_DIR=
# endif
-# if USE_GST_V4L2
-# V4L2_DIR=v4l2
-# else
-# V4L2_DIR=
-# endif
+if USE_GST_V4L2
+V4L2_DIR=v4l2
+else
+V4L2_DIR=
+endif
# if USE_VCD
# VCD_DIR=vcd
@@ -40,6 +40,6 @@ else
XIMAGESRC_DIR=
endif
-SUBDIRS = $(GL_DIR) $(XIMAGESRC_DIR)
+SUBDIRS = $(GL_DIR) $(XIMAGESRC_DIR) $(V4L2_DIR)
-DIST_SUBDIRS = glsink ximagesrc
+DIST_SUBDIRS = glsink ximagesrc v4l2