summaryrefslogtreecommitdiffstats
path: root/sys/dshowdecwrapper/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sys/dshowdecwrapper/Makefile.am')
-rw-r--r--sys/dshowdecwrapper/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/sys/dshowdecwrapper/Makefile.am b/sys/dshowdecwrapper/Makefile.am
new file mode 100644
index 00000000..3b03a40d
--- /dev/null
+++ b/sys/dshowdecwrapper/Makefile.am
@@ -0,0 +1,9 @@
+plugin_LTLIBRARIES = libgstdshowdecwrapper.la
+
+libgstdshowdecwrapper_la_SOURCES = gstdshowaudiodec.c gstdshowdecwrapper.c gstdshowvideodec.c
+
+libgstdshowdecwrapper_la_CFLAGS = $(GST_CFLAGS)
+libgstdshowdecwrapper_la_LIBADD = $(GST_LIBS)
+libgstdshowdecwrapper_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = gstdshowaudiodec.h gstdshowdecwrapper.h gstdshowvideodec.h