summaryrefslogtreecommitdiffstats
path: root/tests/check/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/check/Makefile.am')
-rw-r--r--tests/check/Makefile.am5
1 files changed, 0 insertions, 5 deletions
diff --git a/tests/check/Makefile.am b/tests/check/Makefile.am
index d5d5ac47..6ebe6997 100644
--- a/tests/check/Makefile.am
+++ b/tests/check/Makefile.am
@@ -33,14 +33,9 @@ check_mpeg2enc =
endif
check_PROGRAMS = \
- elements/gdppay \
- elements/gdpdepay \
$(check_mpeg2enc)
TESTS = $(check_PROGRAMS)
AM_CFLAGS = $(GST_OBJ_CFLAGS) $(GST_CHECK_CFLAGS) $(CHECK_CFLAGS)
LDADD = $(GST_OBJ_LIBS) $(GST_CHECK_LIBS) $(CHECK_LIBS)
-
-elements_gdpdepay_LDFLAGS = $(LDADD) $(GST_GDP_LIBS)
-elements_gdppay_LDFLAGS = $(LDADD) $(GST_GDP_LIBS)