summaryrefslogtreecommitdiffstats
path: root/tests/icles/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/icles/Makefile.am')
-rw-r--r--tests/icles/Makefile.am17
1 files changed, 1 insertions, 16 deletions
diff --git a/tests/icles/Makefile.am b/tests/icles/Makefile.am
index e1920fd2..7fcb5aac 100644
--- a/tests/icles/Makefile.am
+++ b/tests/icles/Makefile.am
@@ -1,18 +1,3 @@
-if USE_GST_V4L2
-
-GST_V4L2_TESTS = v4l2src-test
-
-v4l2src_test_SOURCES = v4l2src-test.c
-v4l2src_test_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS)
-v4l2src_test_LDADD = $(GST_PLUGINS_BASE_LIBS)
-
-v4l2src_test_LDFLAGS = $(GST_PLUGIN_LDFLAGS) -lgstinterfaces-$(GST_MAJORMINOR)
-
-else
-GST_V4L2_TESTS =
-endif
-
-
if USE_SOUNDTOUCH
GST_SOUNDTOUCH_TESTS = pitch-test
@@ -26,4 +11,4 @@ else
GST_SOUNDTOUCH_TESTS =
endif
-noinst_PROGRAMS = $(GST_V4L2_TESTS) $(GST_SOUNDTOUCH_TESTS)
+noinst_PROGRAMS = $(GST_SOUNDTOUCH_TESTS)