summaryrefslogtreecommitdiffstats
path: root/tests/icles/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/icles/Makefile.am')
-rw-r--r--tests/icles/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/tests/icles/Makefile.am b/tests/icles/Makefile.am
index 26e0cbc3..b57880e4 100644
--- a/tests/icles/Makefile.am
+++ b/tests/icles/Makefile.am
@@ -16,4 +16,9 @@ videocrop_test_CFLAGS = $(GST_CFLAGS)
videocrop_test_LDADD = $(GST_LIBS)
videocrop_test_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-noinst_PROGRAMS = $(GST_SOUNDTOUCH_TESTS) videocrop-test
+equalizer_test_SOURCES = equalizer-test.c
+equalizer_test_CFLAGS = $(GST_CFLAGS)
+equalizer_test_LDADD = $(GST_LIBS)
+equalizer_test_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_PROGRAMS = $(GST_SOUNDTOUCH_TESTS) equalizer-test videocrop-test