summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2006-10-04 04:47:30 +0000
committerDavid Robillard <d@drobilla.net>2006-10-04 04:47:30 +0000
commit1e01da451b279943ed51999ee06d64aba7c8faa2 (patch)
treef97067381f13b11a9e8f90284ac429b302f4d7a7 /configure.ac
parent91d5cb109563c67bdad5f3ebeaafc8e1e8f7e14a (diff)
downloadingen-1e01da451b279943ed51999ee06d64aba7c8faa2.tar.gz
ingen-1e01da451b279943ed51999ee06d64aba7c8faa2.tar.bz2
ingen-1e01da451b279943ed51999ee06d64aba7c8faa2.zip
Bug fixes.
Added copy to ingen (no cut or paste yet). Serialization work. git-svn-id: http://svn.drobilla.net/lad/ingen@153 a436a847-0d15-0410-975c-d299462d15a1
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 610af02e..c51f97f1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -85,7 +85,7 @@ AC_ARG_ENABLE(debug_symbols,
[AS_HELP_STRING(--enable-debug-symbols, [Enable debugging symbols - overrides CXXFLAGS (no)])],
[debug_symbols="$enableval"])
-AC_ARG_ENABLE(debug,
+AC_ARG_ENABLE(debug_asertions,
[AS_HELP_STRING(--enable-debug-assertions, [Enable debugging assertions (no)])],
[assertions="$enableval"])
@@ -104,7 +104,7 @@ fi
# Boost shared_ptr debugging
pointer_debug="no"
-AC_ARG_ENABLE(debug,
+AC_ARG_ENABLE(pointer_debug,
[AS_HELP_STRING(--enable-pointer-debug, [Enable smart pointer debugging (no)])],
[pointer_debug="$enableval"])
if test "$pointer_debug" = "yes"; then