summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2006-06-11 23:33:00 +0000
committerDavid Robillard <d@drobilla.net>2006-06-11 23:33:00 +0000
commit0b1c17f08f8eab4ada52ee98ba7353ec0260d3eb (patch)
tree09af4447ba74f392d12f2153b432cb60be1c08ab /configure.ac
parent228279d6717e69ffd2d2a886244179635ac27c2b (diff)
downloadingen-0b1c17f08f8eab4ada52ee98ba7353ec0260d3eb.tar.gz
ingen-0b1c17f08f8eab4ada52ee98ba7353ec0260d3eb.tar.bz2
ingen-0b1c17f08f8eab4ada52ee98ba7353ec0260d3eb.zip
New nodes in gtk client working through Store signal interface
git-svn-id: http://svn.drobilla.net/lad/grauph@26 a436a847-0d15-0410-975c-d299462d15a1
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index a11f7083..9252c1fc 100644
--- a/configure.ac
+++ b/configure.ac
@@ -259,6 +259,10 @@ if test "$build_console_clients" = "yes"; then
AC_SUBST(LXML2_LIBS)
AC_SUBST(LXML2_CFLAGS)
+ # Check for sigc++ (FIXME: make this only necessary where.. uh.. necessary)
+ PKG_CHECK_MODULES(LSIGCPP, sigc++-2.0)
+ AC_SUBST(LSIGCPP_CFLAGS)
+ AC_SUBST(LSIGCPP_LIBS)
else
AC_MSG_WARN([Console clients will be built!])
fi