summaryrefslogtreecommitdiffstats
path: root/src/libs/engine/Makefile.am
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2007-01-08 04:26:52 +0000
committerDavid Robillard <d@drobilla.net>2007-01-08 04:26:52 +0000
commitfa8c25fd08953b6b14b22faa807a5446cec7294c (patch)
tree3f24894ab1e64afc1f0a475398bf2a87bd3bb1f1 /src/libs/engine/Makefile.am
parenta0d02beed5e27a1b0085b0ff1a25dae228fcab06 (diff)
downloadingen-fa8c25fd08953b6b14b22faa807a5446cec7294c.tar.gz
ingen-fa8c25fd08953b6b14b22faa807a5446cec7294c.tar.bz2
ingen-fa8c25fd08953b6b14b22faa807a5446cec7294c.zip
Fix for building against local raul.
Fix for some LADSPA plugins where munged port names weren't unique. git-svn-id: http://svn.drobilla.net/lad/ingen@243 a436a847-0d15-0410-975c-d299462d15a1
Diffstat (limited to 'src/libs/engine/Makefile.am')
-rw-r--r--src/libs/engine/Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/src/libs/engine/Makefile.am b/src/libs/engine/Makefile.am
index 97eadb29..3eb30f9d 100644
--- a/src/libs/engine/Makefile.am
+++ b/src/libs/engine/Makefile.am
@@ -1,12 +1,11 @@
SUBDIRS = tests events
-AM_CXXFLAGS = @RAUL_CFLAGS@ @JACK_CFLAGS@ @LOSC_CFLAGS@ @ALSA_CFLAGS@ @LASH_CFLAGS@ @SLV2_CFLAGS@ -I$(top_srcdir)/src/common -I$(top_srcdir)/src/libs/engine/events
-
-libingen_la_LIBADD = @RAUL_LIBS@ @JACK_LIBS@ @LOSC_LIBS@ @ALSA_LIBS@ @LASH_LIBS@ @SLV2_LIBS@
-
MAINTAINERCLEANFILES = Makefile.in
noinst_LTLIBRARIES = libingen.la
+libingen_la_CXXFLAGS = @RAUL_CFLAGS@ @JACK_CFLAGS@ @LOSC_CFLAGS@ @ALSA_CFLAGS@ @LASH_CFLAGS@ @SLV2_CFLAGS@ -I$(top_srcdir)/src/common -I$(top_srcdir)/src/libs/engine/events
+
+libingen_la_LIBADD = @RAUL_LIBS@ @JACK_LIBS@ @LOSC_LIBS@ @ALSA_LIBS@ @LASH_LIBS@ @SLV2_LIBS@
libingen_la_SOURCES = \
util.h \