summaryrefslogtreecommitdiffstats
path: root/src/libs/engine/Makefile.am
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2007-10-07 17:34:19 +0000
committerDavid Robillard <d@drobilla.net>2007-10-07 17:34:19 +0000
commit91031b8f5a4bf86b39e4c4a02412a16e247f8b15 (patch)
treedaa980b9768b0e9e87bedaa0cc64e1f3abfb5860 /src/libs/engine/Makefile.am
parentf2d5d172ff5f0ff02e6dfe0d0bd472b068192244 (diff)
downloadingen-91031b8f5a4bf86b39e4c4a02412a16e247f8b15.tar.gz
ingen-91031b8f5a4bf86b39e4c4a02412a16e247f8b15.tar.bz2
ingen-91031b8f5a4bf86b39e4c4a02412a16e247f8b15.zip
Start building a common (client/server) abstract interface for graph objects.
git-svn-id: http://svn.drobilla.net/lad/ingen@834 a436a847-0d15-0410-975c-d299462d15a1
Diffstat (limited to 'src/libs/engine/Makefile.am')
-rw-r--r--src/libs/engine/Makefile.am9
1 files changed, 3 insertions, 6 deletions
diff --git a/src/libs/engine/Makefile.am b/src/libs/engine/Makefile.am
index b5c910f8..224bba24 100644
--- a/src/libs/engine/Makefile.am
+++ b/src/libs/engine/Makefile.am
@@ -1,4 +1,4 @@
-SUBDIRS = tests events
+SUBDIRS = events
MAINTAINERCLEANFILES = Makefile.in
@@ -42,8 +42,8 @@ libingen_engine_la_SOURCES = \
EventSink.cpp \
EventSink.hpp \
EventSource.hpp \
- GraphObject.cpp \
- GraphObject.hpp \
+ GraphObjectImpl.cpp \
+ GraphObjectImpl.hpp \
InputPort.cpp \
InputPort.hpp \
JackAudioDriver.cpp \
@@ -99,8 +99,6 @@ libingen_engine_la_SOURCES = \
ThreadManager.hpp \
TransportNode.cpp \
TransportNode.hpp \
- Tree.hpp \
- TreeImplementation.hpp \
engine.cpp \
engine.hpp \
events.hpp \
@@ -169,7 +167,6 @@ libingen_engine_la_SOURCES = \
events/SetPortValueQueuedEvent.hpp \
events/UnregisterClientEvent.cpp \
events/UnregisterClientEvent.hpp \
- instantiations.cpp \
jack_compat.h \
tuning.hpp \
types.hpp \