summaryrefslogtreecommitdiffstats
path: root/src/libs/gui/Makefile.am
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2007-07-25 18:43:57 +0000
committerDavid Robillard <d@drobilla.net>2007-07-25 18:43:57 +0000
commitac6d9b45093f6d304a4d32271e3636b51ccd5a47 (patch)
treee3352a2d0386304e195c3e44760fbffffa7cdfb5 /src/libs/gui/Makefile.am
parent3534ac692580a8242d8dfd917394c2c04f79e12d (diff)
downloadingen-ac6d9b45093f6d304a4d32271e3636b51ccd5a47.tar.gz
ingen-ac6d9b45093f6d304a4d32271e3636b51ccd5a47.tar.bz2
ingen-ac6d9b45093f6d304a4d32271e3636b51ccd5a47.zip
Distcheck fixes.
Fix LV2 plugin building. Hopefully actually link against local libraries for real this time honest. Fix building w/o SLV2. Though why, I don't know ;). git-svn-id: http://svn.drobilla.net/lad/ingen@627 a436a847-0d15-0410-975c-d299462d15a1
Diffstat (limited to 'src/libs/gui/Makefile.am')
-rw-r--r--src/libs/gui/Makefile.am72
1 files changed, 36 insertions, 36 deletions
diff --git a/src/libs/gui/Makefile.am b/src/libs/gui/Makefile.am
index 13e082b1..3664e151 100644
--- a/src/libs/gui/Makefile.am
+++ b/src/libs/gui/Makefile.am
@@ -33,75 +33,75 @@ libingen_gui_la_LIBADD = \
libingen_gui_la_SOURCES = \
- gui.h \
+ gui.hpp \
gui.cpp \
App.cpp \
- App.h \
- BreadCrumb.h \
+ App.hpp \
+ BreadCrumb.hpp \
BreadCrumbBox.cpp \
- BreadCrumbBox.h \
+ BreadCrumbBox.hpp \
ConfigWindow.cpp \
- ConfigWindow.h \
+ ConfigWindow.hpp \
Configuration.cpp \
- Configuration.h \
+ Configuration.hpp \
ConnectWindow.cpp \
- ConnectWindow.h \
- Connection.h \
+ ConnectWindow.hpp \
+ Connection.hpp \
ControlGroups.cpp \
- ControlGroups.h \
+ ControlGroups.hpp \
ControlPanel.cpp \
- ControlPanel.h \
+ ControlPanel.hpp \
DSSIController.cpp \
- DSSIController.h \
+ DSSIController.hpp \
DSSIModule.cpp \
- DSSIModule.h \
+ DSSIModule.hpp \
GladeFactory.cpp \
- GladeFactory.h \
+ GladeFactory.hpp \
LoadPatchWindow.cpp \
- LoadPatchWindow.h \
+ LoadPatchWindow.hpp \
LoadPluginWindow.cpp \
- LoadPluginWindow.h \
+ LoadPluginWindow.hpp \
LoadRemotePatchWindow.cpp \
- LoadRemotePatchWindow.h \
+ LoadRemotePatchWindow.hpp \
LoadSubpatchWindow.cpp \
- LoadSubpatchWindow.h \
+ LoadSubpatchWindow.hpp \
MessagesWindow.cpp \
- MessagesWindow.h \
+ MessagesWindow.hpp \
NewSubpatchWindow.cpp \
- NewSubpatchWindow.h \
+ NewSubpatchWindow.hpp \
NodeControlWindow.cpp \
- NodeControlWindow.h \
+ NodeControlWindow.hpp \
NodeMenu.cpp \
- NodeMenu.h \
+ NodeMenu.hpp \
NodeModule.cpp \
- NodeModule.h \
+ NodeModule.hpp \
NodePropertiesWindow.cpp \
- NodePropertiesWindow.h \
+ NodePropertiesWindow.hpp \
PatchCanvas.cpp \
- PatchCanvas.h \
+ PatchCanvas.hpp \
PatchPortModule.cpp \
- PatchPortModule.h \
+ PatchPortModule.hpp \
PatchPropertiesWindow.cpp \
- PatchPropertiesWindow.h \
+ PatchPropertiesWindow.hpp \
PatchTreeWindow.cpp \
- PatchTreeWindow.h \
+ PatchTreeWindow.hpp \
PatchView.cpp \
- PatchView.h \
+ PatchView.hpp \
PatchWindow.cpp \
- PatchWindow.h \
+ PatchWindow.hpp \
Port.cpp \
- Port.h \
+ Port.hpp \
PortPropertiesWindow.cpp \
- PortPropertiesWindow.h \
+ PortPropertiesWindow.hpp \
RenameWindow.cpp \
- RenameWindow.h \
+ RenameWindow.hpp \
SubpatchModule.cpp \
- SubpatchModule.h \
+ SubpatchModule.hpp \
ThreadedLoader.cpp \
- ThreadedLoader.h \
+ ThreadedLoader.hpp \
UploadPatchWindow.cpp \
- UploadPatchWindow.h \
+ UploadPatchWindow.hpp \
WindowFactory.cpp \
- WindowFactory.h
+ WindowFactory.hpp