summaryrefslogtreecommitdiffstats
path: root/src/progs/Makefile.am
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2007-05-04 03:59:38 +0000
committerDavid Robillard <d@drobilla.net>2007-05-04 03:59:38 +0000
commita96166710faf2447ed10194d1829db5564b0dff9 (patch)
tree4eb792fcceee17f188566fc6e6bee11e5a8c4336 /src/progs/Makefile.am
parentcf14d321e8f084f742b03e09c086d5ef30297492 (diff)
downloadingen-a96166710faf2447ed10194d1829db5564b0dff9.tar.gz
ingen-a96166710faf2447ed10194d1829db5564b0dff9.tar.bz2
ingen-a96166710faf2447ed10194d1829db5564b0dff9.zip
Made engine, serialisation, client library, and GUI all dynamically loaded modules.
Combined all executables into a single "ingen" program which can do everything. git-svn-id: http://svn.drobilla.net/lad/ingen@493 a436a847-0d15-0410-975c-d299462d15a1
Diffstat (limited to 'src/progs/Makefile.am')
-rw-r--r--src/progs/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/progs/Makefile.am b/src/progs/Makefile.am
index aa28c47d..f2e1e8ef 100644
--- a/src/progs/Makefile.am
+++ b/src/progs/Makefile.am
@@ -1,15 +1,15 @@
AM_CXXFLAGS = -I$(top_srcdir)/src/common
-DIST_SUBDIRS = python supercollider patch_loader ingenuity server demolition
+DIST_SUBDIRS = python supercollider demolition
-SUBDIRS = server
+SUBDIRS = ingen
if BUILD_CONSOLE_CLIENTS
SUBDIRS += patch_loader # demolition
endif
-if BUILD_GTK_CLIENT
-SUBDIRS += ingenuity
-endif
+#if BUILD_GTK_CLIENT
+#SUBDIRS += ingenuity
+#endif