summaryrefslogtreecommitdiffstats
path: root/src/progs/om/Makefile.am
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2006-06-21 05:53:27 +0000
committerDavid Robillard <d@drobilla.net>2006-06-21 05:53:27 +0000
commitadac9032064d973ff6cfe1f94d8619c71fe199a3 (patch)
treeb2427a03222042cb79ff530ab1ad7c612475e7b7 /src/progs/om/Makefile.am
parent9e6189fadd0fa1ff3636b50e84549da01fdbe7ba (diff)
downloadingen-adac9032064d973ff6cfe1f94d8619c71fe199a3.tar.gz
ingen-adac9032064d973ff6cfe1f94d8619c71fe199a3.tar.bz2
ingen-adac9032064d973ff6cfe1f94d8619c71fe199a3.zip
Reorganized directory tree/names
git-svn-id: http://svn.drobilla.net/lad/ingen@73 a436a847-0d15-0410-975c-d299462d15a1
Diffstat (limited to 'src/progs/om/Makefile.am')
-rw-r--r--src/progs/om/Makefile.am43
1 files changed, 0 insertions, 43 deletions
diff --git a/src/progs/om/Makefile.am b/src/progs/om/Makefile.am
deleted file mode 100644
index 2689088e..00000000
--- a/src/progs/om/Makefile.am
+++ /dev/null
@@ -1,43 +0,0 @@
-AM_CXXFLAGS = @JACK_CFLAGS@ @LOSC_CFLAGS@ @ALSA_CFLAGS@ @LASH_CFLAGS@ @SLV2_CFLAGS@ -I$(top_srcdir)/src/common -I$(top_srcdir)/src/libs/engine -I$(top_srcdir)/src/libs/engine/events -fno-exceptions -fno-rtti
-
-MAINTAINERCLEANFILES = Makefile.in
-
-#
-# Stand-alone engine
-#
-if BUILD_ENGINE
-
-bin_PROGRAMS = om
-om_DEPENDENCIES = ../../libs/engine/libom.la
-om_LDADD = @JACK_LIBS@ @LOSC_LIBS@ @ALSA_LIBS@ @LASH_LIBS@ @SLV2_LIBS@ -lrt ../../libs/engine/libom.la
-
-om_SOURCES = \
- main.cpp \
- cmdline.h \
- cmdline.c
-
-endif # BUILD_ENGINE
-
-
-##
-## Jack internal client
-##
-#if BUILD_IN_PROCESS_ENGINE
-#
-#
-## FIXME: broken
-#
-#
-## FIXME: Figure out how to get this properly
-#omdir = $(prefix)/lib/jack
-#
-#om_la_CFLAGS = -fPIC
-#om_LTLIBRARIES = om.la
-#om_la_LDFLAGS = -module -avoid-version @JACK_LIBS@ @LOSC_LIBS@ @ALSA_LIBS@ @LASH_LIBS@ @SLV2_LIBS@
-#om_la_SOURCES = OmInProcess.cpp
-#
-#endif # BUILD_IN_PROCESS_ENGINE
-
-
-
-