summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 4a092c39..2c64d2c7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -79,11 +79,11 @@ if test "$debug_symbols" = "yes"; then
fi
if test "$debug_assertions" = "yes"; then
- CFLAGS="$CFLAGS -DDEBUG -DLIBRDF_DEBUG"
- CXXFLAGS="$CXXFLAGS -DDEBUG -DLIBRDF_DEBUG"
+ CFLAGS="$CFLAGS -DDEBUG"
+ CXXFLAGS="$CXXFLAGS -DDEBUG"
else
- CFLAGS="$CFLAGS -DNDEBUG -DLIBRDF_DEBUG"
- CXXFLAGS="$CXXFLAGS -DNDEBUG -DLIBRDF_DEBUG"
+ CFLAGS="$CFLAGS -DNDEBUG"
+ CXXFLAGS="$CXXFLAGS -DNDEBUG"
fi
# Boost shared_ptr debugging