summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index a11f7083..9252c1fc 100644
--- a/configure.ac
+++ b/configure.ac
@@ -259,6 +259,10 @@ if test "$build_console_clients" = "yes"; then
AC_SUBST(LXML2_LIBS)
AC_SUBST(LXML2_CFLAGS)
+ # Check for sigc++ (FIXME: make this only necessary where.. uh.. necessary)
+ PKG_CHECK_MODULES(LSIGCPP, sigc++-2.0)
+ AC_SUBST(LSIGCPP_CFLAGS)
+ AC_SUBST(LSIGCPP_LIBS)
else
AC_MSG_WARN([Console clients will be built!])
fi