summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 610af02e..c51f97f1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -85,7 +85,7 @@ AC_ARG_ENABLE(debug_symbols,
[AS_HELP_STRING(--enable-debug-symbols, [Enable debugging symbols - overrides CXXFLAGS (no)])],
[debug_symbols="$enableval"])
-AC_ARG_ENABLE(debug,
+AC_ARG_ENABLE(debug_asertions,
[AS_HELP_STRING(--enable-debug-assertions, [Enable debugging assertions (no)])],
[assertions="$enableval"])
@@ -104,7 +104,7 @@ fi
# Boost shared_ptr debugging
pointer_debug="no"
-AC_ARG_ENABLE(debug,
+AC_ARG_ENABLE(pointer_debug,
[AS_HELP_STRING(--enable-pointer-debug, [Enable smart pointer debugging (no)])],
[pointer_debug="$enableval"])
if test "$pointer_debug" = "yes"; then