summaryrefslogtreecommitdiffstats
path: root/src/libs/engine/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/libs/engine/Makefile.am')
-rw-r--r--src/libs/engine/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/src/libs/engine/Makefile.am b/src/libs/engine/Makefile.am
index fed0804e..c7c433d3 100644
--- a/src/libs/engine/Makefile.am
+++ b/src/libs/engine/Makefile.am
@@ -45,6 +45,8 @@ libingen_engine_la_SOURCES = \
DuplexPort.hpp \
Engine.cpp \
Engine.hpp \
+ EngineStore.cpp \
+ EngineStore.hpp \
Event.cpp \
Event.hpp \
EventBuffer.cpp \
@@ -68,6 +70,8 @@ libingen_engine_la_SOURCES = \
LV2Info.hpp \
LV2Plugin.cpp \
LV2Plugin.hpp \
+ MessageContext.cpp \
+ MessageContext.hpp \
MidiControlNode.cpp \
MidiControlNode.hpp \
MidiDriver.hpp \
@@ -87,8 +91,6 @@ libingen_engine_la_SOURCES = \
OSCEngineReceiver.hpp \
ObjectSender.cpp \
ObjectSender.hpp \
- EngineStore.cpp \
- EngineStore.hpp \
OutputPort.cpp \
OutputPort.hpp \
PatchImpl.cpp \
@@ -100,7 +102,6 @@ libingen_engine_la_SOURCES = \
PortImpl.hpp \
PostProcessor.cpp \
PostProcessor.hpp \
- ProcessContext.cpp \
ProcessContext.hpp \
ProcessSlave.cpp \
ProcessSlave.hpp \