summaryrefslogtreecommitdiffstats
path: root/src/libs/serialisation/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/libs/serialisation/Makefile.am')
-rw-r--r--src/libs/serialisation/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/libs/serialisation/Makefile.am b/src/libs/serialisation/Makefile.am
index 0a914222..579da448 100644
--- a/src/libs/serialisation/Makefile.am
+++ b/src/libs/serialisation/Makefile.am
@@ -4,7 +4,12 @@ moduledir = $(libdir)/ingen
module_LTLIBRARIES = libingen_serialisation.la
-libingen_serialisation_la_CXXFLAGS = -I$(top_srcdir)/ingen/src/common @RAUL_CFLAGS@ @GLIBMM_CFLAGS@
+libingen_serialisation_la_CXXFLAGS = \
+ -I$(top_srcdir)/ingen/src/common \
+ -I$(top_srcdir)/ingen/src/libs \
+ @RAUL_CFLAGS@ \
+ @GLIBMM_CFLAGS@
+
libingen_serialisation_la_LDFLAGS = -no-undefined -module -avoid-version
libingen_serialisation_la_LIBADD = @RAUL_LIBS@ @GLIBMM_LIBS@