summaryrefslogtreecommitdiffstats
path: root/src/progs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/progs/Makefile.am')
-rw-r--r--src/progs/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/progs/Makefile.am b/src/progs/Makefile.am
new file mode 100644
index 00000000..685976dc
--- /dev/null
+++ b/src/progs/Makefile.am
@@ -0,0 +1,12 @@
+AM_CXXFLAGS = -I$(top_srcdir)/src/common -fno-exceptions -fno-rtti
+
+SUBDIRS = . python supercollider
+
+if BUILD_CONSOLE_CLIENTS
+SUBDIRS += patch_loader patches demolition
+endif
+
+if BUILD_GTK_CLIENT
+SUBDIRS += gtk
+endif
+