summaryrefslogtreecommitdiffstats
path: root/src/progs/server/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/progs/server/Makefile.am')
-rw-r--r--src/progs/server/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/progs/server/Makefile.am b/src/progs/server/Makefile.am
index 7b0f1625..fc5b770b 100644
--- a/src/progs/server/Makefile.am
+++ b/src/progs/server/Makefile.am
@@ -1,11 +1,11 @@
-AM_CXXFLAGS = @JACK_CFLAGS@ @LOSC_CFLAGS@ @ALSA_CFLAGS@ @LASH_CFLAGS@ @SLV2_CFLAGS@ -I$(top_srcdir)/src/common -I$(top_srcdir)/src/libs/engine -I$(top_srcdir)/src/libs/engine/events -fno-exceptions -fno-rtti
+AM_CXXFLAGS = @JACK_CFLAGS@ @LOSC_CFLAGS@ @ALSA_CFLAGS@ @LASH_CFLAGS@ @SLV2_CFLAGS@ -I$(top_srcdir)/src/common -I$(top_srcdir)/src/libs/engine -I$(top_srcdir)/src/libs/engine/events -fno-exceptions
MAINTAINERCLEANFILES = Makefile.in
#
# Stand-alone engine
#
-if BUILD_ENGINE
+if BUILD_SERVER
bin_PROGRAMS = ingen
ingen_DEPENDENCIES = ../../libs/engine/libingen.la
@@ -16,7 +16,7 @@ ingen_SOURCES = \
cmdline.h \
cmdline.c
-endif # BUILD_ENGINE
+endif # BUILD_SERVER
##