summaryrefslogtreecommitdiffstats
path: root/swig/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'swig/Makefile.am')
-rw-r--r--swig/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/swig/Makefile.am b/swig/Makefile.am
index 6c12b26..f480ecf 100644
--- a/swig/Makefile.am
+++ b/swig/Makefile.am
@@ -6,7 +6,7 @@ all:
gcc -fPIC -shared -I/usr/include/python2.4 slv2_wrap.c ../src/.libs/libslv2.so -o _slv2.so
endif
-clean:
- rm *.c
- rm *.so
- rm *.o
+clean-local:
+ rm -f *.cxx
+ rm -f *.so
+ rm -f *.o