summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2008-09-07 17:06:59 +0000
committerDavid Robillard <d@drobilla.net>2008-09-07 17:06:59 +0000
commit90bf036f8476471bfc6e1d544dae87d711a853bf (patch)
treef4c484790b5dee4847e90145a07d3c6b4181bba4 /Makefile.am
parent0a033e4ebda9ce67b2eb21a72d99c60412c3068c (diff)
downloadpatchage-90bf036f8476471bfc6e1d544dae87d711a853bf.tar.gz
patchage-90bf036f8476471bfc6e1d544dae87d711a853bf.tar.bz2
patchage-90bf036f8476471bfc6e1d544dae87d711a853bf.zip
Move debian -> debian-sid.
git-svn-id: http://svn.drobilla.net/lad/patchage@1473 a436a847-0d15-0410-975c-d299462d15a1
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 43c8232..82b1756 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,4 +1,4 @@
-SUBDIRS = src icons debian
+SUBDIRS = src icons debian-sid
desktopfilesdir = $(datadir)/applications
dist_desktopfiles_DATA = patchage.desktop
@@ -7,4 +7,10 @@ docs: Doxyfile src/*.h src/*.cpp
doxygen
deb:
- dpkg-buildpackage -sn
+ if [ -e debian ]; then \
+ echo "ERROR: ./debian exists, you must move it out of the way."; \
+ else \
+ ln -s debian-sid debian; \
+ dpkg-buildpackage -sn; \
+ rm debian; \
+ fi