aboutsummaryrefslogtreecommitdiffstats
path: root/examples/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'examples/meson.build')
-rw-r--r--examples/meson.build2
1 files changed, 2 insertions, 0 deletions
diff --git a/examples/meson.build b/examples/meson.build
index 0308d2c..a981cdd 100644
--- a/examples/meson.build
+++ b/examples/meson.build
@@ -9,6 +9,7 @@ stub_examples = [
]
gl_examples = [
+ 'pugl_clipboard_demo.c',
'pugl_cpp_demo.cpp',
'pugl_cursor_demo.c',
'pugl_embed_demo.c',
@@ -81,6 +82,7 @@ subdir('shaders')
if host_machine.system() == 'darwin'
# On Darwin, build examples as application bundles (required to work properly)
+ subdir('pugl_clipboard_demo.app')
if cairo_dep.found()
subdir('pugl_cairo_demo.app')