aboutsummaryrefslogtreecommitdiffstats
path: root/examples/pugl_clipboard_demo.app/MacOS/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'examples/pugl_clipboard_demo.app/MacOS/meson.build')
-rw-r--r--examples/pugl_clipboard_demo.app/MacOS/meson.build9
1 files changed, 9 insertions, 0 deletions
diff --git a/examples/pugl_clipboard_demo.app/MacOS/meson.build b/examples/pugl_clipboard_demo.app/MacOS/meson.build
new file mode 100644
index 0000000..1fcb023
--- /dev/null
+++ b/examples/pugl_clipboard_demo.app/MacOS/meson.build
@@ -0,0 +1,9 @@
+# Copyright 2021 David Robillard <d@drobilla.net>
+# SPDX-License-Identifier: CC0-1.0 OR ISC
+
+executable(
+ 'pugl_clipboard_demo',
+ '../../pugl_clipboard_demo.c',
+ include_directories: include_directories('../../../../include', '../../..'),
+ c_args: example_defines + example_c_args,
+ dependencies: [pugl_dep, gl_backend_dep])