aboutsummaryrefslogtreecommitdiffstats
path: root/include/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'include/meson.build')
-rw-r--r--include/meson.build12
1 files changed, 12 insertions, 0 deletions
diff --git a/include/meson.build b/include/meson.build
new file mode 100644
index 0000000..2e1f7d8
--- /dev/null
+++ b/include/meson.build
@@ -0,0 +1,12 @@
+c_headers = [
+ 'pugl/pugl.h',
+
+ 'pugl/cairo.h',
+ 'pugl/gl.h',
+ 'pugl/stub.h',
+ 'pugl/vulkan.h',
+]
+
+c_header_files = files(c_headers)
+
+install_headers(c_headers, subdir: versioned_name / 'pugl')