aboutsummaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 183f7d7..5d7ae6e 100644
--- a/meson.build
+++ b/meson.build
@@ -34,7 +34,7 @@ endif
# Enable Objective C support if we're building for MacOS
if host_machine.system() == 'darwin'
- add_languages(['objc'])
+ add_languages(['objc'], native: false)
objcc = meson.get_compiler('objc')
endif