aboutsummaryrefslogtreecommitdiffstats
path: root/test/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build11
1 files changed, 3 insertions, 8 deletions
diff --git a/test/meson.build b/test/meson.build
index 02fb1b9..f8d2fd1 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -59,9 +59,7 @@ basic_tests = [
'world',
]
-cairo_tests = [
- 'cairo'
-]
+cairo_tests = ['cairo']
gl_tests = [
'gl',
@@ -69,9 +67,7 @@ gl_tests = [
'gl_hints',
]
-vulkan_tests = [
- 'vulkan'
-]
+vulkan_tests = ['vulkan']
includes = [
'.',
@@ -188,8 +184,7 @@ if host_machine.system() == 'darwin'
]
endif
- unified_args += objcpp.get_supported_arguments(
- test_cpp_args + objcpp_args)
+ unified_args += objcpp.get_supported_arguments(test_cpp_args + objcpp_args)
test(
'inline_objcpp',