aboutsummaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build5
1 files changed, 5 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 8cd410dd..2cb5bc1d 100644
--- a/meson.build
+++ b/meson.build
@@ -308,3 +308,8 @@ endif
if not get_option('docs').disabled()
subdir('doc')
endif
+
+if add_languages('cpp', native: false, required: get_option('bindings_cpp'))
+ cpp = meson.get_compiler('cpp')
+ subdir('bindings/cpp')
+endif