aboutsummaryrefslogtreecommitdiffstats
path: root/test/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build10
1 files changed, 10 insertions, 0 deletions
diff --git a/test/meson.build b/test/meson.build
index 2ed73e63..97e082e0 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -16,6 +16,7 @@ simple_script_paths = [
'../scripts/check_formatting.py',
'serd_test_util/__init__.py',
'run_suite.py',
+ 'test_empty.py',
'test_quiet.py',
'test_stdin.py',
'test_write_error.py',
@@ -256,6 +257,15 @@ if is_variable('serdi')
suite: input_suite,
)
+ # Output
+
+ test(
+ 'empty',
+ files('test_empty.py'),
+ args: script_args + [serd_ttl],
+ env: test_env,
+ suite: 'output',
+ )
# IO errors