aboutsummaryrefslogtreecommitdiffstats
path: root/test/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build11
1 files changed, 11 insertions, 0 deletions
diff --git a/test/meson.build b/test/meson.build
index 1f736afc..6bb0e033 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -19,6 +19,7 @@ simple_script_paths = [
'run_filter_suite.py',
'run_suite.py',
'test_base.py',
+ 'test_contextual.py',
'test_empty.py',
'test_multifile.py',
'test_patterns.py',
@@ -446,6 +447,16 @@ if is_variable('serd_pipe')
suite: 'io',
)
endif
+
+ # Write options
+
+ test(
+ 'contextual',
+ files('test_contextual.py'),
+ args: pipe_script_args + files('../serd.ttl'),
+ env: test_env,
+ suite: ['tools', 'pipe', 'output'],
+ )
endif
# Test specifics to serd-filter