aboutsummaryrefslogtreecommitdiffstats
path: root/test/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build8
1 files changed, 8 insertions, 0 deletions
diff --git a/test/meson.build b/test/meson.build
index fd8586a8..489a6ee5 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -18,6 +18,7 @@ simple_script_paths = [
'run_suite.py',
'test_base.py',
'test_empty.py',
+ 'test_multifile.py',
'test_quiet.py',
'test_stdin.py',
'test_write_error.py',
@@ -275,6 +276,13 @@ if is_variable('serd_pipe')
env: test_env,
suite: input_suite,
)
+ test(
+ 'multifile',
+ files('test_multifile.py'),
+ args: pipe_script_args + [meson.current_source_dir() / 'multifile'],
+ env: test_env,
+ suite: input_suite,
+ )
# Output