aboutsummaryrefslogtreecommitdiffstats
path: root/test/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build8
1 files changed, 8 insertions, 0 deletions
diff --git a/test/meson.build b/test/meson.build
index 6bb0e033..e86f34e9 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -278,6 +278,14 @@ if is_variable('serd_pipe')
# Base URI options
test(
+ 'good_rebase',
+ serd_pipe,
+ args: ['-B', 'rebase', '-o', 'serd_rebased.ttl', serd_ttl],
+ env: test_env,
+ suite: cmd_suite,
+ )
+
+ test(
'bad_rebase',
serd_pipe,
args: ['-B', 'rebase', serd_ttl],