summaryrefslogtreecommitdiffstats
path: root/doc/c/xml/meson.build
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2021-04-01 14:14:32 -0400
committerDavid Robillard <d@drobilla.net>2021-04-01 14:14:32 -0400
commitec134d2c5f2c44a602ede280f9ce7dffd64caf41 (patch)
tree873f615a95280a860ae6f15254381bb3c7a920b6 /doc/c/xml/meson.build
parent91945867cfee9e92df50149311d98eda41b16a60 (diff)
downloadsratom-ec134d2c5f2c44a602ede280f9ce7dffd64caf41.tar.gz
sratom-ec134d2c5f2c44a602ede280f9ce7dffd64caf41.tar.bz2
sratom-ec134d2c5f2c44a602ede280f9ce7dffd64caf41.zip
WIP
Diffstat (limited to 'doc/c/xml/meson.build')
-rw-r--r--doc/c/xml/meson.build8
1 files changed, 4 insertions, 4 deletions
diff --git a/doc/c/xml/meson.build b/doc/c/xml/meson.build
index fdb55cc..42fbd93 100644
--- a/doc/c/xml/meson.build
+++ b/doc/c/xml/meson.build
@@ -1,9 +1,9 @@
doxygen = find_program('doxygen')
c_doxygen_input = []
-foreach h : c_headers
- c_doxygen_input += ['..' / h]
-endforeach
+# foreach h : sratom_c_headers
+# c_doxygen_input += ['..' / h]
+# endforeach
config = configuration_data()
config.set('SRATOM_SRCDIR', sratom_src_root)
@@ -15,5 +15,5 @@ c_doxyfile = configure_file(configuration: config,
c_index_xml = custom_target('sratom-c-index.xml',
command: [doxygen, '@INPUT0@'],
- input: [c_doxyfile] + c_header_files,
+ input: [c_doxyfile] + sratom_c_header_files,
output: 'index.xml')