summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2021-09-10 20:54:08 -0400
committerDavid Robillard <d@drobilla.net>2021-09-10 21:41:29 -0400
commitcf3b3048da0f80d3643ba0a9bc61a29ca5c5cf8b (patch)
treeb24292319826dd451b2b4a2228c63c246dd1d549 /meson.build
parent592961cc6b6c92ba6af2c30d01aa4f2a00955b68 (diff)
downloadzix-cf3b3048da0f80d3643ba0a9bc61a29ca5c5cf8b.tar.gz
zix-cf3b3048da0f80d3643ba0a9bc61a29ca5c5cf8b.tar.bz2
zix-cf3b3048da0f80d3643ba0a9bc61a29ca5c5cf8b.zip
Test failed Ring allocation
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 2da63a0..d967a42 100644
--- a/meson.build
+++ b/meson.build
@@ -244,7 +244,7 @@ if get_option('tests')
foreach test : tests
c_args = []
- sources = ['test/@0@.c'.format(test)]
+ sources = files('test/@0@.c'.format(test), 'test/failing_allocator.c')
if get_option('test_malloc') and host_machine.system() != 'windows'
sources += ['test/test_malloc.c']