summaryrefslogtreecommitdiffstats
path: root/doc/html/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'doc/html/meson.build')
-rw-r--r--doc/html/meson.build15
1 files changed, 9 insertions, 6 deletions
diff --git a/doc/html/meson.build b/doc/html/meson.build
index 9c0da44..45374d3 100644
--- a/doc/html/meson.build
+++ b/doc/html/meson.build
@@ -6,12 +6,15 @@ html_dir = docdir / versioned_name / 'html'
custom_target(
'html',
build_by_default: true,
- command: sphinx_build_command + [
- '-b', 'html',
- '-t', 'html',
- sphinx_in_dir,
- '@OUTDIR@',
- ],
+ command: (
+ sphinx_build_command
+ + [
+ '-b', 'html',
+ '-t', 'html',
+ sphinx_in_dir,
+ '@OUTDIR@',
+ ]
+ ),
input: [api_zix_rst, conf_py, sphinx_input],
install: true,
install_dir: html_dir,