summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 2da63a0..d967a42 100644
--- a/meson.build
+++ b/meson.build
@@ -244,7 +244,7 @@ if get_option('tests')
foreach test : tests
c_args = []
- sources = ['test/@0@.c'.format(test)]
+ sources = files('test/@0@.c'.format(test), 'test/failing_allocator.c')
if get_option('test_malloc') and host_machine.system() != 'windows'
sources += ['test/test_malloc.c']