summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDave Robillard <dave@drobilla.net>2009-04-28 23:24:45 -0400
committerDave Robillard <dave@drobilla.net>2009-04-28 23:24:45 -0400
commit549c387f410f91be1c0edc6b8af35662221219ad (patch)
tree27143ecbc6f0ffaba42b3c4993671f2cfa3e493c /configure.ac
parent651e975120b729a497ee115497f527b76d9470b5 (diff)
downloadgst-plugins-bad-549c387f410f91be1c0edc6b8af35662221219ad.tar.gz
gst-plugins-bad-549c387f410f91be1c0edc6b8af35662221219ad.tar.bz2
gst-plugins-bad-549c387f410f91be1c0edc6b8af35662221219ad.zip
Working LV2 plugin discovery.
- Separate gstsignalprocessor into a separate library (not sure if this is in the right place, but it works for now anyway) - Create LV2 element based on LADSPA element, port most discovery functionality
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index ce24adc2..8d254754 100644
--- a/configure.ac
+++ b/configure.ac
@@ -903,7 +903,7 @@ AG_GST_CHECK_FEATURE(LADSPA, [ladspa], ladspa, [
dnl *** LV2 ***
translit(dnm, m, l) AM_CONDITIONAL(USE_LV2, true)
AG_GST_CHECK_FEATURE(LV2, [lv2], lv2, [
- PKG_CHECK_MODULES(SLV2, slv2 >= 0.6.0, HAVE_SLV2="yes", HAVE_SLV2="no")
+ PKG_CHECK_MODULES(SLV2, slv2 >= 0.6.0, HAVE_LV2="yes", HAVE_LV2="no")
AC_SUBST(SLV2_CFLAGS)
AC_SUBST(SLV2_LIBS)
])
@@ -1556,6 +1556,7 @@ gst-libs/Makefile
gst-libs/gst/Makefile
gst-libs/gst/dshow/Makefile
gst-libs/gst/interfaces/Makefile
+gst-libs/gst/signalprocessor/Makefile
sys/Makefile
sys/dshowdecwrapper/Makefile
sys/acmenc/Makefile
@@ -1596,6 +1597,7 @@ ext/ivorbis/Makefile
ext/jack/Makefile
ext/jp2k/Makefile
ext/ladspa/Makefile
+ext/lv2/Makefile
ext/libmms/Makefile
ext/Makefile
ext/nas/Makefile