summaryrefslogtreecommitdiffstats
path: root/examples/app/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2007-03-11 00:48:26 +0000
committerDavid Schleef <ds@schleef.org>2007-03-11 00:48:26 +0000
commit25c51917b442748b9862528b736f8562bf9a5a89 (patch)
tree6900dfb21e3ad536dfa15e2d5257839c5c14b1b0 /examples/app/Makefile.am
parent4300e22d54d459ee17025207acc2ad627dff064e (diff)
downloadgst-plugins-bad-25c51917b442748b9862528b736f8562bf9a5a89.tar.gz
gst-plugins-bad-25c51917b442748b9862528b736f8562bf9a5a89.tar.bz2
gst-plugins-bad-25c51917b442748b9862528b736f8562bf9a5a89.zip
Add appsrc/appsink example.
Original commit message from CVS: * configure.ac: * examples/Makefile.am: * examples/app/Makefile.am: * examples/app/appsrc_ex.c: Add appsrc/appsink example. * gst-libs/gst/app/Makefile.am: * gst-libs/gst/app/gstapp.c: * gst-libs/gst/app/gstappsink.c: * gst-libs/gst/app/gstappsink.h: * gst/app/gstapp.c: Add appsink.
Diffstat (limited to 'examples/app/Makefile.am')
-rw-r--r--examples/app/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/examples/app/Makefile.am b/examples/app/Makefile.am
new file mode 100644
index 00000000..0b950515
--- /dev/null
+++ b/examples/app/Makefile.am
@@ -0,0 +1,9 @@
+
+noinst_PROGRAMS = appsrc_ex
+
+appsrc_ex_SOURCES = appsrc_ex.c
+appsrc_ex_CFLAGS = $(GST_CFLAGS) $(GCONF_CFLAGS)
+appsrc_ex_LDFLAGS = \
+ $(GST_LIBS) \
+ $(top_builddir)/gst-libs/gst/app/libgstapp-@GST_MAJORMINOR@.la
+