summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorEdgard Lima <edgard.lima@indt.org.br>2008-01-30 12:56:51 +0000
committerEdgard Lima <edgard.lima@indt.org.br>2008-01-30 12:56:51 +0000
commit1159638102e1669bbf0e5f81fb89069b032a2410 (patch)
tree3ff42c1bae9a31b087f4db9d65881870624dfff9 /ext/Makefile.am
parent7460bb6d910201c1b97db893e1d5a0186366717e (diff)
downloadgst-plugins-bad-1159638102e1669bbf0e5f81fb89069b032a2410.tar.gz
gst-plugins-bad-1159638102e1669bbf0e5f81fb89069b032a2410.tar.bz2
gst-plugins-bad-1159638102e1669bbf0e5f81fb89069b032a2410.zip
Add documentation. Fix test app compilation. Fix pull mode.
Original commit message from CVS: Add documentation. Fix test app compilation. Fix pull mode.
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am15
1 files changed, 8 insertions, 7 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index db2fe1bc..0bf562e7 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -76,12 +76,6 @@ else
DTS_DIR=
endif
-if USE_METADATA
-METADATA_DIR=metadata
-else
-METADATA_DIR=
-endif
-
if USE_FAAC
FAAC_DIR=faac
else
@@ -160,6 +154,12 @@ else
MPEG2ENC_DIR=
endif
+if USE_METADATA
+METADATA_DIR=metadata
+else
+METADATA_DIR=
+endif
+
# if USE_MPLEX
# MPLEX_DIR=mplex
# else
@@ -313,6 +313,7 @@ SUBDIRS=\
$(LIBFAME_DIR) \
$(LIBMMS_DIR) \
$(MPEG2ENC_DIR) \
+ $(METADATA_DIR) \
$(MPLEX_DIR) \
$(MUSEPACK_DIR) \
$(MUSICBRAINZ_DIR) \
@@ -342,7 +343,6 @@ DIST_SUBDIRS = \
cdaudio \
dc1394 \
directfb \
- metadata \
faac \
faad \
gio \
@@ -353,6 +353,7 @@ DIST_SUBDIRS = \
libmms \
dts \
divx \
+ metadata \
mpeg2enc \
musepack \
musicbrainz \