summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorDave Robillard <dave@drobilla.net>2009-04-28 23:24:45 -0400
committerDave Robillard <dave@drobilla.net>2009-05-03 12:30:51 -0400
commit24770e913c062f40a289732d2113ceae1c144a10 (patch)
tree7670e8576a3c9f8d1be77c1a318da835e8709cab /ext/Makefile.am
parentb1ef095d12d705add9cda920be7ade7bab9dd15e (diff)
downloadgst-plugins-bad-24770e913c062f40a289732d2113ceae1c144a10.tar.gz
gst-plugins-bad-24770e913c062f40a289732d2113ceae1c144a10.tar.bz2
gst-plugins-bad-24770e913c062f40a289732d2113ceae1c144a10.zip
Working LV2 plugin discovery.
- Separate gstsignalprocessor into a separate library (not sure if this is in the right place, but it works for now anyway) - Create LV2 element based on LADSPA element, port most discovery functionality
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 5313ae80..4576ec7b 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -154,6 +154,12 @@ else
LADSPA_DIR =
endif
+if USE_LV2
+LV2_DIR = lv2
+else
+LV2_DIR =
+endif
+
# if USE_LCS
# LCS_DIR=lcs
# else
@@ -357,6 +363,7 @@ SUBDIRS=\
$(JACK_DIR) \
$(JP2K_DIR) \
$(LADSPA_DIR) \
+ $(LV2_DIR) \
$(LCS_DIR) \
$(LIBFAME_DIR) \
$(LIBMMS_DIR) \