summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorChristophe Fergeau <teuf@gnome.org>2006-03-09 17:44:17 +0000
committerChristophe Fergeau <teuf@gnome.org>2006-03-09 17:44:17 +0000
commit47575c6de1d0513cbdecff7647acb514ad53184f (patch)
treea089838a6bbeec4f0ff630c3bee8f3b135f229e8 /ext/Makefile.am
parent6ece4976ccf84bbe355ef854581c19f5c776de31 (diff)
downloadgst-plugins-bad-47575c6de1d0513cbdecff7647acb514ad53184f.tar.gz
gst-plugins-bad-47575c6de1d0513cbdecff7647acb514ad53184f.tar.bz2
gst-plugins-bad-47575c6de1d0513cbdecff7647acb514ad53184f.zip
new id3v2 muxer based on TagLib
Original commit message from CVS: 2006-03-09 Christophe Fergeau <teuf@gnome.org> reviewed by: Tim-Philipp Müller <tim at centricular dot net> * configure.ac: * ext/Makefile.am: * ext/taglib/Makefile.am: * ext/taglib/gsttaglib.cc: * ext/taglib/gsttaglib.h: new id3v2 muxer based on TagLib
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 78d95ac7..3c1cddb9 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -190,6 +190,12 @@ else
SWFDEC_DIR=
endif
+if USE_TAGLIB
+TAGLIB_DIR = taglib
+else
+TAGLIB_DIR =
+endif
+
# if USE_TARKIN
# TARKIN_DIR=tarkin
# else
@@ -240,6 +246,7 @@ SUBDIRS=\
$(SMOOTHWAVE_DIR) \
$(SNDFILE_DIR) \
$(SWFDEC_DIR) \
+ $(TAGLIB_DIR) \
$(TARKIN_DIR) \
$(WAVPACK_DIR) \
$(XINE_DIR) \
@@ -259,5 +266,6 @@ DIST_SUBDIRS= \
neon \
sdl \
swfdec \
+ taglib \
wavpack \
xvid