summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2001-12-23 16:28:00 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2001-12-23 16:28:00 +0000
commit94d87fb90134e98fa5125ad9ab4912906874845e (patch)
tree4e983fc30525f24aa045519fe13b54fe16faadcc /ext/Makefile.am
parent8211ed26bd0bf66beb6f4baffdb18233adff30c4 (diff)
downloadgst-plugins-bad-94d87fb90134e98fa5125ad9ab4912906874845e.tar.gz
gst-plugins-bad-94d87fb90134e98fa5125ad9ab4912906874845e.tar.bz2
gst-plugins-bad-94d87fb90134e98fa5125ad9ab4912906874845e.zip
adding arts and artds, no checks yet
Original commit message from CVS: adding arts and artds, no checks yet
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am11
1 files changed, 8 insertions, 3 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 39cddbf5..bc223d5b 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -82,13 +82,18 @@ else
JPEG_DIR=
endif
-
if USE_MAD
MAD_DIR=mad
else
MAD_DIR=
endif
+if USE_MIKMOD
+MIKMOD_DIR=mikmod
+else
+MIKMOD_DIR=
+endif
+
if USE_MPEG2DEC
MPEG2DEC_DIR=mpeg2dec
else
@@ -128,10 +133,10 @@ endif
SUBDIRS=$(A52_DIR) $(AALIB_DIR) $(ALSA_DIR) $(AUDIOFILE_DIR) \
$(AVIFILE_DIR) $(CDPARANOIA_DIR) $(DVDREAD_DIR) $(ESD_DIR) \
$(FESTIVAL_DIR) $(FLAC_DIR) $(GSM_DIR) $(HERMES_DIR) \
- $(JPEG_DIR) $(LAME_DIR) $(MAD_DIR) $(MPEG2DEC_DIR) \
+ $(JPEG_DIR) $(LAME_DIR) $(MAD_DIR) $(MIKMOD_DIR) $(MPEG2DEC_DIR) \
$(OPENQUICKTIME_DIR) $(SDL_DIR) $(SHOUT_DIR) $(VORBIS_DIR) \
$(XMMS_DIR)
DIST_SUBDIRS=a52 aalib alsa avifile audiofile cdparanoia dvdread esd \
- festival flac gsm hermes jpeg lame mad mpeg2dec \
+ festival flac gsm hermes jpeg lame mad mikmod mpeg2dec \
openquicktime sdl shout vorbis xmms