summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorEdgard Lima <edgard.lima@indt.org.br>2005-07-19 20:51:15 +0000
committerEdgard Lima <edgard.lima@indt.org.br>2005-07-19 20:51:15 +0000
commita853a4b182917f6c52cb11cd820f30445b1ec70a (patch)
tree4280acaabd76c2b3b5f7e03ffb12cb70ecf7844e /ext/Makefile.am
parenta29a07acfb35d95676b83ede8d254ce9709aa3eb (diff)
downloadgst-plugins-bad-a853a4b182917f6c52cb11cd820f30445b1ec70a.tar.gz
gst-plugins-bad-a853a4b182917f6c52cb11cd820f30445b1ec70a.tar.bz2
gst-plugins-bad-a853a4b182917f6c52cb11cd820f30445b1ec70a.zip
Ported to 0.9 (faad, amrnb, mpeg2dec)
Original commit message from CVS: Ported to 0.9 (faad, amrnb, mpeg2dec)
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am35
1 files changed, 19 insertions, 16 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 7aac9970..13e48435 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -10,11 +10,11 @@ else
AALIB_DIR=
endif
-# if USE_AMRNB
-# AMRNB_DIR=amrnb
-# else
-AMRNB_DIR=
-# endif
+if USE_AMRNB
+ AMRNB_DIR=amrnb
+else
+ AMRNB_DIR=
+endif
# if USE_ARTS
# ARTS_DIR=arts
@@ -106,11 +106,11 @@ endif
FAAC_DIR=
# endif
-# if USE_FAAD
-# FAAD_DIR=faad
-# else
-FAAD_DIR=
-# endif
+if USE_FAAD
+ FAAD_DIR=faad
+else
+ FAAD_DIR=
+endif
## if USE_FESTIVAL
## FESTIVAL_DIR=festival
@@ -238,11 +238,11 @@ endif
MIKMOD_DIR=
# endif
-# if USE_MPEG2DEC
-# MPEG2DEC_DIR=mpeg2dec
-# else
-MPEG2DEC_DIR=
-#endif
+if USE_MPEG2DEC
+ MPEG2DEC_DIR=mpeg2dec
+else
+ MPEG2DEC_DIR=
+endif
# if USE_MPEG2ENC
# MPEG2ENC_DIR=mpeg2enc
@@ -440,4 +440,7 @@ DIST_SUBDIRS=\
libcaca \
esd \
raw1394 \
- dv
+ dv \
+ amrnb \
+ faad \
+ mpeg2dec