summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorDave Robillard <dave@drobilla.net>2009-04-28 23:24:45 -0400
committerStefan Kost <ensonic@users.sf.net>2009-06-22 22:25:03 +0300
commitea184d72f532e4178221d7aa8881481f7f76798d (patch)
tree5e7a09e3172abcf609097e2e6d061f2f1a8ac652 /ext/Makefile.am
parent1d464a7eddeb2a3b2f2d024a4ce121d288ea54db (diff)
downloadgst-plugins-bad-ea184d72f532e4178221d7aa8881481f7f76798d.tar.gz
gst-plugins-bad-ea184d72f532e4178221d7aa8881481f7f76798d.tar.bz2
gst-plugins-bad-ea184d72f532e4178221d7aa8881481f7f76798d.zip
Working LV2 plugin discovery.
- Separate gstsignalprocessor into a separate library (not sure if this is in the right place, but it works for now anyway) - Create LV2 element based on LADSPA element, port most discovery functionality
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index f96337f9..8d395057 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -154,6 +154,12 @@ else
LADSPA_DIR =
endif
+if USE_LV2
+LV2_DIR = lv2
+else
+LV2_DIR =
+endif
+
# if USE_LCS
# LCS_DIR=lcs
# else
@@ -351,6 +357,7 @@ SUBDIRS=\
$(JACK_DIR) \
$(JP2K_DIR) \
$(LADSPA_DIR) \
+ $(LV2_DIR) \
$(LCS_DIR) \
$(LIBFAME_DIR) \
$(LIBMMS_DIR) \