summaryrefslogtreecommitdiffstats
path: root/ext/amrwb/Makefile.am
diff options
context:
space:
mode:
authorStanislav Brabec <sbrabec@suse.cz>2007-05-16 13:50:51 +0000
committerStefan Kost <ensonic@users.sourceforge.net>2007-05-16 13:50:51 +0000
commita7c38b8b37ee83b2dc4154d3526edce8a10e4fa9 (patch)
treeac3c4c80819f878dcd3d09a5c374ac8111ec8d59 /ext/amrwb/Makefile.am
parentddb70fda5047cd8cea1027893d337a607e9916a7 (diff)
downloadgst-plugins-bad-a7c38b8b37ee83b2dc4154d3526edce8a10e4fa9.tar.gz
gst-plugins-bad-a7c38b8b37ee83b2dc4154d3526edce8a10e4fa9.tar.bz2
gst-plugins-bad-a7c38b8b37ee83b2dc4154d3526edce8a10e4fa9.zip
Use external shared libamrwb. Fixes #423741 (with lots of cleanup).
Original commit message from CVS: patch by: Stanislav Brabec <sbrabec@suse.cz> * configure.ac: * ext/amrwb/Makefile.am: * ext/amrwb/amrwb-code/Makefile.am: * ext/amrwb/amrwb-code/amrwb/Makefile.am: * ext/amrwb/amrwb-code/amrwb/README: * ext/amrwb/gstamrwbdec.c: * ext/amrwb/gstamrwbdec.h (__GST_AMRWBDEC_H__): * ext/amrwb/gstamrwbenc.h (__GST_AMRWBENC_H__): * ext/amrwb/gstamrwbparse.c: * ext/amrwb/gstamrwbparse.h (__GST_AMRWBPARSE_H__): * gst-libs/Makefile.am: * gst-libs/ext/Makefile.am: * gst-libs/ext/amrwb/Makefile.am: * gst-libs/ext/amrwb/README: Use external shared libamrwb. Fixes #423741 (with lots of cleanup).
Diffstat (limited to 'ext/amrwb/Makefile.am')
-rw-r--r--ext/amrwb/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/ext/amrwb/Makefile.am b/ext/amrwb/Makefile.am
index 9dd83963..0e6b68f4 100644
--- a/ext/amrwb/Makefile.am
+++ b/ext/amrwb/Makefile.am
@@ -6,8 +6,8 @@ libgstamrwb_la_SOURCES = \
gstamrwbenc.c \
gstamrwbparse.c
-libgstamrwb_la_CFLAGS = $(GST_CFLAGS) -I$(top_builddir)/gst-libs/ext/amrwb
-libgstamrwb_la_LIBADD = $(GST_BASE_LIBS) $(AMRWB_LIBS) $(top_builddir)/gst-libs/ext/amrwb/libamrwb.la
+libgstamrwb_la_CFLAGS = $(GST_CFLAGS) $(AMRWB_CFLAGS)
+libgstamrwb_la_LIBADD = $(GST_BASE_LIBS) $(AMRWB_LIBS)
libgstamrwb_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = \