summaryrefslogtreecommitdiffstats
path: root/ext/arts/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2002-03-19 04:10:06 +0000
committerAndy Wingo <wingo@pobox.com>2002-03-19 04:10:06 +0000
commit4359de26166000e317604b6b20283c79dd2a0521 (patch)
treebc587b41e92b76e4f12e5e11984989e4e89d9935 /ext/arts/Makefile.am
parent0dc999da00ffc311ee1fc040ab754dab6660f2c7 (diff)
downloadgst-plugins-bad-4359de26166000e317604b6b20283c79dd2a0521.tar.gz
gst-plugins-bad-4359de26166000e317604b6b20283c79dd2a0521.tar.bz2
gst-plugins-bad-4359de26166000e317604b6b20283c79dd2a0521.zip
removal of //-style comments don't link plugins to core libs -- the versioning is done internally to the plugins with...
Original commit message from CVS: * removal of //-style comments * don't link plugins to core libs -- the versioning is done internally to the plugins with the plugin_info struct, and symbol resolution is lazy, so we can always know if a plugin can be loaded by the plugin_info data. in theory.
Diffstat (limited to 'ext/arts/Makefile.am')
-rw-r--r--ext/arts/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/ext/arts/Makefile.am b/ext/arts/Makefile.am
index 0a31dad1..5206edcf 100644
--- a/ext/arts/Makefile.am
+++ b/ext/arts/Makefile.am
@@ -21,7 +21,7 @@ CLEANFILES = gst_artsio.h gst_artsio.cc gst_artsio.mcopclass gst_artsio.mcoptype
libgstarts_la_SOURCES = gst_arts.c gst_artsio.cc gst_artsio_impl.cc
libgstarts_la_CFLAGS = $(GST_CFLAGS)
libgstarts_la_CXXFLAGS = $(ARTS_CXXFLAGS) $(GST_CFLAGS)
-libgstarts_la_LIBADD = $(GST_LIBS) $(ARTS_LIBS) -lartsflow
+libgstarts_la_LIBADD = $(ARTS_LIBS) -lartsflow
libgstarts_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
EXTRA_DIST = gst_artsio.idl