summaryrefslogtreecommitdiffstats
path: root/ext/artsd/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2002-03-19 04:10:06 +0000
committerAndy Wingo <wingo@pobox.com>2002-03-19 04:10:06 +0000
commit4359de26166000e317604b6b20283c79dd2a0521 (patch)
treebc587b41e92b76e4f12e5e11984989e4e89d9935 /ext/artsd/Makefile.am
parent0dc999da00ffc311ee1fc040ab754dab6660f2c7 (diff)
downloadgst-plugins-bad-4359de26166000e317604b6b20283c79dd2a0521.tar.gz
gst-plugins-bad-4359de26166000e317604b6b20283c79dd2a0521.tar.bz2
gst-plugins-bad-4359de26166000e317604b6b20283c79dd2a0521.zip
removal of //-style comments don't link plugins to core libs -- the versioning is done internally to the plugins with...
Original commit message from CVS: * removal of //-style comments * don't link plugins to core libs -- the versioning is done internally to the plugins with the plugin_info struct, and symbol resolution is lazy, so we can always know if a plugin can be loaded by the plugin_info data. in theory.
Diffstat (limited to 'ext/artsd/Makefile.am')
-rw-r--r--ext/artsd/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/ext/artsd/Makefile.am b/ext/artsd/Makefile.am
index c3ee6227..e467d5a9 100644
--- a/ext/artsd/Makefile.am
+++ b/ext/artsd/Makefile.am
@@ -4,7 +4,7 @@ plugin_LTLIBRARIES = libartsdsink.la
libartsdsink_la_SOURCES = gstartsdsink.c
libartsdsink_la_CFLAGS = $(GST_CFLAGS) $(ARTSC_CFLAGS)
-libartsdsink_la_LIBADD = $(GST_LIBS) $(ARTSC_LIBS)
+libartsdsink_la_LIBADD = $(ARTSC_LIBS)
libartsdsink_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = gstartsdsink.h