summaryrefslogtreecommitdiffstats
path: root/ext/bz2/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2006-02-06 09:40:09 +0000
committerAndy Wingo <wingo@pobox.com>2006-02-06 09:40:09 +0000
commit024ed9899da4fb70719b7177a5d29b40a2d09a79 (patch)
tree20147e9d214096ca403f2c8136270542e0d9f478 /ext/bz2/Makefile.am
parentfdde7f240ffe1db0b7decfcde325581977374d8b (diff)
downloadgst-plugins-bad-024ed9899da4fb70719b7177a5d29b40a2d09a79.tar.gz
gst-plugins-bad-024ed9899da4fb70719b7177a5d29b40a2d09a79.tar.bz2
gst-plugins-bad-024ed9899da4fb70719b7177a5d29b40a2d09a79.zip
Hook it up.
Original commit message from CVS: 2006-02-05 Lutz Mueller <lutz@topfrose.de> reviewed by: Andy Wingo <wingo@pobox.com> * configure.ac: * ext/Makefile.am: Hook it up. * ext/bz2/gstbz2.c: * ext/bz2/gstbz2dec.h: * ext/bz2/gstbz2dec.c: * ext/bz2/gstbz2enc.h: * ext/bz2/gstbz2enc.c: New plugin, implements bz2 encoding and decoding (#303167).
Diffstat (limited to 'ext/bz2/Makefile.am')
-rw-r--r--ext/bz2/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/ext/bz2/Makefile.am b/ext/bz2/Makefile.am
new file mode 100644
index 00000000..736351e3
--- /dev/null
+++ b/ext/bz2/Makefile.am
@@ -0,0 +1,11 @@
+
+plugin_LTLIBRARIES = libgstbz2.la
+
+libgstbz2_la_SOURCES = \
+ gstbz2.c gstbz2dec.c gstbz2enc.c
+libgstbz2_la_CFLAGS = $(GST_CFLAGS)
+libgstbz2_la_LIBADD = $(BZ2_LIBS)
+libgstbz2_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = \
+ gstbz2dec.h gstbz2enc.h