summaryrefslogtreecommitdiffstats
path: root/ext/cdaudio/Makefile.am
diff options
context:
space:
mode:
authorWim Taymans <wim.taymans@gmail.com>2002-12-30 18:01:31 +0000
committerWim Taymans <wim.taymans@gmail.com>2002-12-30 18:01:31 +0000
commit1e530c57a5edd294db7b52b1780e2aa5ed26a4e3 (patch)
tree192ba308a2bd6be3733ef6899907a606e5f5ccea /ext/cdaudio/Makefile.am
parent2deab46c699196a902a076bbd969d26a15d9068a (diff)
downloadgst-plugins-bad-1e530c57a5edd294db7b52b1780e2aa5ed26a4e3.tar.gz
gst-plugins-bad-1e530c57a5edd294db7b52b1780e2aa5ed26a4e3.tar.bz2
gst-plugins-bad-1e530c57a5edd294db7b52b1780e2aa5ed26a4e3.zip
First attempt at a cd player plugins that uses libcdaudio.
Original commit message from CVS: First attempt at a cd player plugins that uses libcdaudio.
Diffstat (limited to 'ext/cdaudio/Makefile.am')
-rw-r--r--ext/cdaudio/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/cdaudio/Makefile.am b/ext/cdaudio/Makefile.am
new file mode 100644
index 00000000..bbd758d7
--- /dev/null
+++ b/ext/cdaudio/Makefile.am
@@ -0,0 +1,8 @@
+plugindir = $(libdir)/gst
+
+plugin_LTLIBRARIES = libgstcdaudio.la
+
+libgstcdaudio_la_SOURCES = gstcdaudio.c
+libgstcdaudio_la_CFLAGS = $(GST_CFLAGS)
+libgstcdaudio_la_LIBADD =
+libgstcdaudio_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS) -lcdaudio