summaryrefslogtreecommitdiffstats
path: root/ext/gme/Makefile.am
diff options
context:
space:
mode:
authorSebastian Dröge <sebastian.droege@collabora.co.uk>2009-08-07 06:41:43 +0200
committerSebastian Dröge <sebastian.droege@collabora.co.uk>2009-08-07 06:41:43 +0200
commitc57eca3f0b254497649ac2474036ccbe406de8c5 (patch)
treeab9aee904a5005b9e0bcecd187174311c297775c /ext/gme/Makefile.am
parente268bd6e28c4ba7b1d8c86b0885a837b793c1f15 (diff)
downloadgst-plugins-bad-c57eca3f0b254497649ac2474036ccbe406de8c5.tar.gz
gst-plugins-bad-c57eca3f0b254497649ac2474036ccbe406de8c5.tar.bz2
gst-plugins-bad-c57eca3f0b254497649ac2474036ccbe406de8c5.zip
spc: Rename SPC plugin to GME
as preparation for enabling support for non-SPC gaming console sound files.
Diffstat (limited to 'ext/gme/Makefile.am')
-rw-r--r--ext/gme/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/ext/gme/Makefile.am b/ext/gme/Makefile.am
new file mode 100644
index 00000000..c2bdbfea
--- /dev/null
+++ b/ext/gme/Makefile.am
@@ -0,0 +1,10 @@
+plugin_LTLIBRARIES = libgstgme.la
+
+libgstgme_la_SOURCES = gstgme.c tag.c
+
+libgstgme_la_CFLAGS = $(GST_CFLAGS) $(GME_CFLAGS)
+libgstgme_la_LIBADD = $(GST_LIBS) $(GME_LIBS)
+libgstgme_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+libgstgme_la_LIBTOOLFLAGS = --tag=disable-static
+
+noinst_HEADERS = gstgme.h tag.h