summaryrefslogtreecommitdiffstats
path: root/ext/ivorbis/Makefile.am
diff options
context:
space:
mode:
authorDave Robillard <dave@drobilla.net>2009-07-10 20:40:11 -0400
committerDave Robillard <dave@drobilla.net>2009-07-10 20:40:11 -0400
commitba89c9e518ded3d919461903a444799a5115c34f (patch)
tree4b5429dcf1cdb5fe63b214d771d4ad76109ef099 /ext/ivorbis/Makefile.am
parentcaba48f261421d397900471b19350da2e5a4a4e5 (diff)
parentd607daaf183eb3e068ec53bbf373ea3a63991aa9 (diff)
downloadgst-plugins-bad-ba89c9e518ded3d919461903a444799a5115c34f.tar.gz
gst-plugins-bad-ba89c9e518ded3d919461903a444799a5115c34f.tar.bz2
gst-plugins-bad-ba89c9e518ded3d919461903a444799a5115c34f.zip
Merge branch 'master' of git://anongit.freedesktop.org/gstreamer/gst-plugins-bad into fdo
Diffstat (limited to 'ext/ivorbis/Makefile.am')
-rw-r--r--ext/ivorbis/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/ext/ivorbis/Makefile.am b/ext/ivorbis/Makefile.am
index 9fbea14c..83db5eab 100644
--- a/ext/ivorbis/Makefile.am
+++ b/ext/ivorbis/Makefile.am
@@ -3,10 +3,10 @@ plugin_LTLIBRARIES = libgstivorbis.la
libgstivorbis_la_SOURCES = vorbis.c vorbisfile.c vorbisdec.c
libgstivorbis_la_CFLAGS = $(GST_CFLAGS) $(IVORBIS_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS)
libgstivorbis_la_LIBADD = $(IVORBIS_LIBS) \
- $(IVORBISFILE_LIBS) \
$(GST_BASE_LIBS) \
$(GST_PLUGINS_BASE_LIBS) \
- -lgstaudio-@GST_MAJORMINOR@
+ -lgstaudio-@GST_MAJORMINOR@ \
+ -lgsttag-@GST_MAJORMINOR@
libgstivorbis_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstivorbis_la_LIBTOOLFLAGS = --tag=disable-static